Board index » Forum News » Suggestions & Feedback




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: problem with posts?
 Posted: Mon Mar 18, 2013 12:00 am Post Number: #1 Post
Offline
Member

Joined: February 5, 2010
Posts: 140
Reputation: 0
Reputation Power: 1
Started having troubles when opening forim from index. the red pinned posts that I open & read & then go back to the forum for the next unopened post, the one I just opened & read is still red pinned, where before the red was gone on read posts. Is their a fix for this ? thanx for any help! Don


Top 
 Profile  
Reply with quote  
 Post subject: Re: problem with posts?
 Posted: Mon Mar 18, 2013 12:20 am Post Number: #2 Post
Offline
Moderator
User avatar

Joined: April 26, 2007
Posts: 3918
Location: Malta, NY
Reputation: 868
Reputation Power: 9
Sometimes this happens, rarely, but it happens.
At the top of each forum, there is a link that says "Mark topics read".
This will clear it.

_________________
Please press the Image button if you feel I've been helpful.

“When you prepare for everything, you’re ready for anything.” - Bill Walsh


Top 
 Profile  
Reply with quote  
 Post subject: Re: problem with posts?
 Posted: Tue Mar 19, 2013 12:18 pm Post Number: #3 Post
Offline
Member

Joined: February 5, 2010
Posts: 140
Reputation: 0
Reputation Power: 1
still a problem. let's c if I can better describe the issue. Before when in a forum, with several red pinned items, if I selected that item and then went back to the same forum the item I just read would be cleared of the red pin but the others would not & so I could move thru each item without keeping track of which item I last viewed because the red pin was not gone as a result of viewing that particular item. I followed your advice about the "mark as read" at the top of page and when used it removed all the red pins at once, so this became more confusing searching for the new post. So before when I opened a item, that item only would lose the red pin and the other items would still show the red pin until each was read. Hope this is a better explanation of my problem. Thank 4 help.


Top 
 Profile  
Reply with quote  
 Post subject: Re: problem with posts?
 Posted: Tue Mar 19, 2013 1:18 pm Post Number: #4 Post
Offline
Moderator
User avatar

Joined: April 26, 2007
Posts: 3918
Location: Malta, NY
Reputation: 868
Reputation Power: 9
So the unmarked flags aren't clearing properly.
This is caused by caching.
Clear your browser cache, including cookies, relogin and try again.
If you are viewing topics then pressing back, and the flags aren't cleared, some browsers cache last viewed pages, press refresh to reload the page. This should fix the problem.

_________________
Please press the Image button if you feel I've been helpful.

“When you prepare for everything, you’re ready for anything.” - Bill Walsh


Top 
 Profile  
Reply with quote  
 Post subject: Re: problem with posts?
 Posted: Thu Mar 21, 2013 8:57 pm Post Number: #5 Post
Offline
Member

Joined: February 5, 2010
Posts: 140
Reputation: 0
Reputation Power: 1
well I tried clearing cache,cookies,etc., * reloged in. still the same problem. in the past when I was in the index and pressed a red pinned topic & then when back to same index, the topic I just read had the red pin removed, showing that I had read it & so I could move on to next topic that was pinned read & not reread the topic I had just read because the red pin had not been removed like before. Any how I noticed now, if I pay attention to topic titles & finish all topics in that index and all topics are still red pinned, although read, & I move to other index, those topics in the index I just left have all the red pins removed. So, I tried your suggestion on refresh & the ways this works now is after pressing topic and reading such & then going back to index for next topic, the topic I just read before returning to index is still red tagged. So if I do REFRESH then the red tag removes from the one I read. This works but just causes an extra step I didn't have to do before. thanx 4 help!


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 5 posts ] 

Board index » Forum News » Suggestions & Feedback


 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: